[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Texmacs-dev] TeXmacs- + OS X 10.2.6 hangs on session creati

From: Gregory Wright
Subject: Re: [Texmacs-dev] TeXmacs- + OS X 10.2.6 hangs on session creation
Date: Sun, 29 Jun 2003 17:00:46 -0400

On Saturday, June 28, 2003, at 11:46 AM, Joris van der Hoeven wrote:

It happens for shell sessions, guile (scheme) sessions and maxima
These are the only one I have been able to test. But this leads to the
conclusion that the problem is not restricted to cas sessions alone.

The problem occurs when creating sessions or when evaluating something?
What does texmacs --debug --debug-io give as output?


Attached is the output of texmacs --debug --debug-io for version (doesn't hang) and (hangs on creating a guile, shell or maxima session). These are tm-1015.log and tm-10115.log, respectively. In both cases, in started a maxima session, and tried to evaluate an integral. Even in the case of,
which seemed unresponsive, I tried to enter the same command.

I built with debugging enabled and interrupted texmacs after it became
unresponsive. The output from gdb is in tm-10115.bt.

The guile version is 1.6.4.

Let me know what else I can do to help.

Best Wishes,

Attachment: tm-1015.log
Description: Binary data

Attachment: tm-10115.log
Description: Binary data

Attachment: tm-10115.bt
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]