[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Texmacs-dev] Patch: Guile-1.8.1 : are you sure the problem is reall

From: Henri Lesourd
Subject: Re: [Texmacs-dev] Patch: Guile-1.8.1 : are you sure the problem is really solved ?
Date: Tue, 12 Dec 2006 20:46:31 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030821

Martin Costabel wrote:

Joris van der Hoeven wrote:

On Tue, Dec 12, 2006 at 01:11:19PM +0100, Henri Lesourd wrote:

I just recompiled a fresh TeXmacs from the CVS. Compilation goes 100% OK,
but when I start TeXmacs, I obtain :
TeXmacs] With linked TrueType support
/project/omega-nb/henri/TeXmacs/share/TeXmacs/progs/kernel/boot/ahash-table.scm:83:5: In procedure for-each in expression (for-each (lambda # #) l): /project/omega-nb/henri/TeXmacs/share/TeXmacs/progs/kernel/boot/ahash-table.scm:83:5: Wrong type argument in position 2: (#((("mupad" . #t)) (("cadabra" . #f))


If you don't get, then start TeXmacs using

    texmacs --delete-cache

I got the same error as Henri with texmacs- (and guile 1.6.7). It did not help to run --delete-cache. What worked however was to remove the file ~/.TeXmacs/system/setup.scm by hand.

Yes, it seems it is related to a bug setup.scm which has been corrected by Joris this afternoon. As for me, I reloaded the CVS a little bit later, and everything
works as usual, now.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]