tramp-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (2.0.33); Login failed


From: Shigechika AIKAWA
Subject: Re: tramp (2.0.33); Login failed
Date: Wed, 14 May 2003 22:52:31 +0900 (JST)

Thank you for your response.

I have tried again with `(setq tramp-debug-buffer t)'.

 Find file: /address@hidden:.zshrc

The following is most buffers of tramp.
Regards,

  * *tramp/nil address@hidden:  71  Fundamental

  Pseudo-terminal will not be allocated because stdin is not a terminal.
  
  * *debug tramp/nil shig: 149  Fundamental

# Opening connection for address@hidden using nil...
# Waiting for prompts from remote shell
# Waiting 60s for prompt from remote shell

  * *Messages*             627  Fundamental

(/Users/shige/src/emacs/mac/Emacs.app/Contents/MacOS/Emacs)
Loading disp-table...done
Loading tooltip...done
Loading time...
Loading image...done
Loading time...done
For information about the GNU Project and its goals, type C-h C-p.
call-interactively: Beginning of buffer
Loading help-fns...done
Quit
Mark set
Loading tramp...
Loading regexp-opt...done
Loading tramp...done
tramp: Opening connection for address@hidden using nil...
tramp: Waiting for prompts from remote shell
tramp: Waiting 60s for prompt from remote shell
tramp-process-actions: Login failed

  * *scratch*              221  Lisp Interaction

;; This buffer is for notes you don't want to save, and for Lisp evaluation.
;; If you want to create a file, visit that file with C-x C-f,
;; then enter the text in that file's own buffer.

(setq tramp-debug-buffer t)
t
 
--
Shigechika AIKAWA address@hidden
Nihon University Center for Infomation Networking

From: address@hidden (Kai Gro├čjohann)
Date: Wed, 14 May 2003 09:52:10 +0200

> Shigechika AIKAWA <address@hidden> writes:
> 
> > I am using tramp via default setting( = tramp-default-method is ssh) .
> > but tramp says `using nil'.  Why?
> 
> Maybe you didn't specify a method in the filename?  Then it would use
> the default method, and default in Emacs is often nil.
> 
> I don't think that this indicates a problem.
> 
> > Messages buffer is following.
> 
> Could you also show me the *debug tramp/foo* buffer and the
> *tramp/foo* buffer?
> -- 
> This line is not blank.
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]