[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

configure script failing on emacs flavor

From: Harry Putnam
Subject: configure script failing on emacs flavor
Date: Sun, 18 May 2003 00:44:13 -0700
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Note: Bungle ALERT - I Haven't used TRAMP for a while
Using todays cvs I see a nice INSTALL file has been added.
Following instructions I ran autoconf then ./configure:

  root # ./configure
  configure: Tramp 2.0.33
  checking whether make sets $(MAKE)... yes
  checking for emacs... emacs
  checking for the Emacs flavor... 
  configure: error: calling emacs

INSTALL seems to indicate I shouldn't need any flags to configure but
I tried a few:
  ./configure  EMACS=/usr/local/bin/emacs 
  ./configure  --with-emacs
  EMACS=emacs-21.3 ./configure

I get that error or some other each time.

The convoluted scripting in `configure' around the testing for emacs
and flavor is so dense I couldn't penetrate it at all, trying to
figure out what was going wrong.

`which emacs'
M-x version <RET>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]