[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Multi-hop syntax on XEmacs?

From: Michael Albinus
Subject: Re: Multi-hop syntax on XEmacs?
Date: Sat, 20 Sep 2003 13:40:59 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/20.7 (hpux)

Skip Montanaro <address@hidden> writes:

> I'm trying to use a multi-hop sequence in XEmacs.  I must have muffed
> something.  Here's what I tried:
>     /[
> It tells me it's trying to connect to "[multi" via ftp.  Given that this
>     /[rsync/]/etc/mail/
> works I then tried
>     /[multi/rsync/
> and
>     /[multi/rsync:address@hidden/su:address@hidden/etc/mail/
> but they also failed.

The Info for XEmacs says


rsync doesn't belong to multi hop methods; that's why your last
example might have failed.


> The Multi-hop filename conventions node in the Info system reads:
>        The syntax of multi-hop file names is necessarily slightly different
>     than the syntax of other TRAMP file names.  Here's an example multi-hop
>     file name, first in Emacs syntax and then in XEmacs syntax:
> It then displays the Emacs example:
>      /multi:rsh:address@hidden:telnet:address@hidden:/path/to.file
> but never shows an XEmacs example.  See
> for the full info node.  A google search for "tramp multi-hop xemacs" didn't
> yield any concrete examples either.

The XEmacs maintainers might change it next time to the XEmacs version
of the manual.

> What's the magic incantation to do multi-hop methods on XEmacs?
> Thanks,

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]