[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs -r

From: Michael Albinus
Subject: Re: cvs -r
Date: Thu, 01 Jan 2004 20:36:05 +0100
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3.50 (gnu/linux)

Tim Connors <address@hidden> writes:

> I was having trouble getting the latest CVS to work, so tried to check out
> previous tags. The only thing I got working was CVS's -D feature to pick a
> particlular date.
> I tried various things like
> cvs upd -r V-2-0-38
> or
> cvs -z3 -d:ext:address@hidden:/cvsroot/tramp co -r V-2-0-38 tramp

Strange. I just did rerun your tests, but there was no problem. Have
you tried it with a fresh checkout (empty Tramp tree)? Maybe somewhere
in your Tramp tree there's still a .../CVS/Root file pointing to
pserver password authentication, which has been disabled on savannah
after the compromise.

> Oh, and cheers to the new years :)
> (Who else sits on mailing lists at 01:00:00:01-01-2004?)

Best regards, Michael (sitting with his wife only at midnight).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]