[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: multihop with su

From: pascal carrie
Subject: Re: multihop with su
Date: Tue, 1 Jun 2004 16:44:31 +0200 (CEST)

i use emacs
the problem is that the result is sometimes different:
ones i obtains: "wrong argument: integerp, user"
sometimes it simply hang
mi *tramp/multi address@hidden:*
contiene :
address@hidden's password:
(i have set setq tramp-debug-buffer t in .emacs)
i have seen that if i try
it hangs too...
thanks for help
(i did not do the bug report because i have no trace
at all, it simply hangs or give the precedent

--- Michael Albinus <address@hidden> escribió:
> pascal carrie <address@hidden> writes:
> > hi
> Hi,
> > i have a server with ssh to connect but i can not
> > directly as root, so first i must connect as user.
> > I have tried (thanks the manual) with multi hop
> but i
> > do not understand the right syntax. I have tried
> these
> > sentence without success:
> >
> /multi:ssh:address@hidden:su:address@hidden:/path/to.file
> > /multi/ssh:address@hidden:su:root:/path/to.file
> The first choice looks OK if you run Emacs but
> XEmacs. If it fails,
> please describe in more detail what happens. Maybe
> you'll follow the
> instructions given by "M-x tramp-bug".
> > thanks in advance
> > pascal
> Best regards, Michael. 

Correo Yahoo! - 6MB, más protección contra el spam ¡Gratis!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]