[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with #port

From: Myron Selby
Subject: Re: problem with #port
Date: Wed, 02 Jun 2004 09:39:57 -0600
User-agent: Mozilla Thunderbird 0.6 (X11/20040502)

When I enter locate-library tramp I get:

Library is file /usr/share/xemacs/xemacs-packages/lisp/tramp/tramp.elc

I'm running redhat linux on a laptop. I had a friend try it on an HP-UX
box and he gets the same results. I've tried versions 2.1.0 and 2.0.40.
I've tried installing according to the INSTALL file instructions as well
as the instructions on the xemacs version of the webpage. The one thing
I have noticed is that both versions report the version as 2.0.36.

The only hiccups in the configure were:

configure: WARNING: texi2dvi doesn't work, check $TEXINPUTS
configure: WARNING: install-info not found

And the make reported:

While compiling tramp-uuencode-region in file
 ** variable padding bound but not referenced
While compiling tramp-cache-set in file /home/mselby/xemacs/tramp-2.1.0/lisp/trampcache.el:
 ** reference to free variable tramp-cache-data
 ** assignment to free variable tramp-cache-data
While compiling tramp-cache-get:
 ** reference to free variable tramp-cache-data
While compiling the end of the data:
 ** the function tramp-get-buffer is not known to be defined.

Thanks again,

Michael Albinus wrote:

Myron Selby <address@hidden> writes:

Well I tried 2.0.40 and I still get the same result. In xemacs
I enter:


I get a message saying

Symbols's value as variable is void: rsh-args

That is strange, because the rsh-args problem has been solved on
2004/01/03 (I've checked in CVS).

Did you install Tramp according to the instructions given in INSTALL?
Are you sure your load path is correct? You can check it via

 M-x locate-library RET tramp RET
Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]