[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with #port

From: Michael Albinus
Subject: Re: problem with #port
Date: Wed, 02 Jun 2004 17:52:11 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/20.7 (hpux)

Myron Selby <address@hidden> writes:

> When I enter locate-library tramp I get:
> Library is file /usr/share/xemacs/xemacs-packages/lisp/tramp/tramp.elc

Hmm. Could you, please, check the date of this file?

Second try: Could you, please, load tramp.el from the tarball into an
emacs buffer. Then apply "M-x eval-current-buffer" and see whether it
works then.

> I'm running redhat linux on a laptop. I had a friend try it on an HP-UX
> box and he gets the same results. I've tried versions 2.1.0 and 2.0.40.
> I've tried installing according to the INSTALL file instructions as well
> as the instructions on the xemacs version of the webpage. The one thing
> I have noticed is that both versions report the version as 2.0.36.

That makes me confused. It's an evidence that you didn't get loaded
the correct tramp. Did you set the load-path as directed in INSTALL?

> The only hiccups in the configure were:
> configure: WARNING: texi2dvi doesn't work, check $TEXINPUTS
> configure: WARNING: install-info not found

Both can be ignored for our problem.

> And the make reported:
> While compiling tramp-uuencode-region in file
>  /home/mselby/xemacs/tramp-2.1.0/lisp/tramp-uu.el:
>   ** variable padding bound but not referenced
> While compiling tramp-cache-set in file
> /home/mselby/xemacs/tramp-2.1.0/lisp/trampcache.el:
>   ** reference to free variable tramp-cache-data
>   ** assignment to free variable tramp-cache-data
> While compiling tramp-cache-get:
>   ** reference to free variable tramp-cache-data
> While compiling the end of the data:
>   ** the function tramp-get-buffer is not known to be defined.

That can be ignored, too.

> Thanks again,
> Myron

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]