[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Tramp / XEmacs / Cygwin problems

From: Daniel
Subject: Tramp / XEmacs / Cygwin problems
Date: Fri, 13 Aug 2004 19:43:32 +0200
User-agent: Opera M2/7.53 (Win32, build 3850)


I have tried to get tramp to work for a couple of days now, searched documentations with no luck. I have tried tramp 1.17 released with XEmacs and 2.1.1 and default-transfer-method ssh, scp, sshx and plink but same problem.
I use XEmacs 21.4 in Cygwin on Windows2k.

When I try to connect with /address@hidden:/file it looks like it is trying to connect but then I always get the errormessage
*ftp address@hidden seems not a pty. Kill? (y or n)

To me it almost looks like it is not using the transfer-method choosen but ftp instead, although default-transfer-method is set correctly. I have also tried to use /sshx:address@hidden:/file to try to force method but then I get "Opening FTP connection to sshx".
I would also like to know how to specify port?


Using Opera's revolutionary e-mail client:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]