[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp hangs after opening remote file [solved]

From: Friedrich Delgado Friedrichs
Subject: Re: Tramp hangs after opening remote file [solved]
Date: Thu, 22 Feb 2007 14:14:06 +0100
User-agent: Mutt/1.5.13 (2006-08-11)

Good day to you! :)

Michael Albinus schrieb:
> The traces look like they should until the end. In the backtrace, I've
> found two things I'm not certain Tramp can deal with:
> - vc-svk-registered("/scp:address@hidden:/root/testfile")
>   There are some wild hacks to let Tramp cooperate with vc-*. I
>   haven't seen ever vc-svk.el this way; maybe you disable vc
>   temporarily just in order to know whether there is a problem.

Ah! Removing vc-svk from my config helps. I'm not using vc-svk any
more anyways, since it's severely flawed for me in its current state.

I'm also using a rather old version of vc-svk, so it might be that the
newer version fixes those problems. But I don't want to debug vc-svk
right now. I'll put a comment in my .emacs about the Problems with
vc-svk and leave it disabled.

There's no problem with vc-svn.el.

If I re-enable vc-svk, the problem re-appears and the patch you sent
does *not* help in that situation.

Thanks a lot for your help!
Kind regards
Friedrich Delgado Friedrichs (IT-Services)
DFN-CERT Services GmbH,, Phone +49 40 808077-555
Sitz / Register: Hamburg, AG Hamburg, HRB 88805, Ust-IdNr.: DE 232129737

Attachment: smime.p7s
Description: S/MIME cryptographic signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]