[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (2.0.52); Saving files changes ownership

From: Gilles Pion
Subject: Re: tramp (2.0.52); Saving files changes ownership
Date: Tue, 30 Oct 2007 08:45:35 -0700 (PDT)

Sorry to jump into this thread, but I have the same problem and is not solved
for me

I've downloaded the latest emacs CVS snapshot (, 
I'm using tramp 2.1.11

Files accessed with /scpc2:root@<hostname>:/path/to/file still revert to
root owner when saved

Sascha Wilde-3 wrote:
> Michael Albinus <address@hidden> writes:
>> Sascha Wilde <address@hidden> writes:
>>> No, at a quick test it didn't.  I applied your patch (assuming it were
>>> an revert patch), reevaluated backup-buffer-copy, visited and saved a
>>> remote file, but with the same result, the group was changed...
> [...]
>> I've committed the patches for files.el and fileio.c to the Emacs
>> trunk. Could you, please, test it?
> Looks good.  On a quick test the ownership was preserved.
> Thanks!
> sascha
> -- 
> Sascha Wilde                                      OpenPGP key: 4BB86568
> Intevation GmbH, Osnabrück   
> Amtsgericht Osnabrück, HR B 18998   
> Geschäftsführer: Frank Koormann, Bernhard Reiter, Dr. Jan-Oliver Wagner
> _______________________________________________
> Tramp-devel mailing list
> address@hidden

View this message in context:
Sent from the Gnu - Tramp - Dev mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]