[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Weird behaviour when entering the filename

From: Francis Moreau
Subject: Re: Weird behaviour when entering the filename
Date: Mon, 25 Jan 2010 12:04:57 +0100

On Mon, Jan 25, 2010 at 11:45 AM, Michael Albinus
<address@hidden> wrote:
> Francis Moreau <address@hidden> writes:
>> Ok I gave it a test, and it behaves differently but it still not working.
>> 11:25:43.864496 tramp-send-command (6) # exec ssh   -q -e none
>> 11:25:43.890951 tramp-process-actions (6) #
>> Process *tramp/ssh* exited abnormally with code 255
>> 11:25:43.891118 tramp-process-actions (1) # File error: Process died
> What happens, if you call in a shell "ssh -q -e none"?

Ok it was failing because the remote host key has been changed. I
updated my known_hosts file and now it works as expected.

I gave it a test with my old emacs version, but it fails the same way.
So I guess I need to upgrade.

[ me giving some tests... ]

Doh, I still have another issue, I don't think it's related though.

I'm trying the telnet method on an embedded system (that could be the
reason since it's using ash as shell) but tramp fails to open any

For example I'm trying to open this file:

But I get this message in the minibuffer:

    File exists, but cannot be read

I attached the tramp debug ouput.


Attachment: tramp.trace
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]