[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Regression on cygwin to solaris with 2.1.20

From: Michael Albinus
Subject: Regression on cygwin to solaris with 2.1.20
Date: Sun, 15 May 2011 18:47:07 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Marc Girod <address@hidden> writes:

> Hi Michael,

Hi Marc,

> I tried to post using gmane:
> as I believe I have done in the past, and got the following error.
> Is it transient, suprious, or maybe the symptom of a change in mail
> address which ought to be fixed?

It should work.

> Hello,
> I have been using tramp successfully for long time and until recently.
> A few weeks ago however, I stopped being able to save remote files,
> from my emacs session running on cygwin, to Solaris.
> I tried now to set tramp-verbose to 6 in order to get more info,
> but got nothing more than:
> Saving file /scpc:eieatx009:/tmp/mg.cs...
> byte-code: Couldn't find exit status of `test -e /'
> I also tried with no result to eval:
> (tramp-cleanup-connection (quote ["scp" nil "eieatx009" ""]))

Please set tramp-verbose to 6, and show us the debug buffer.

> Am I wrong or it this 'scpc' protocol (instead of plain 'scp')
> a recent change?

That's not recent. It is an alternative approach, with better
performance than 'scp' in some cases. But I don't know whether it works
under cygwin, using 'scp' might be a more robust approach.

> Thanks,
> Marc

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]