[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to open or save remote files using Tramp.

From: Michael Albinus
Subject: Re: Unable to open or save remote files using Tramp.
Date: Mon, 16 May 2011 17:27:12 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Santosh Navale <address@hidden> writes:

> Hi Michael,

Hi Santosh,

> I set vc-handled-backends to nil and everything works out. I am not
> having any problems even if there is a RCS directory in the folder.

If you dont't need vc support in Emacs, it might be OK. It is always a
good idea to reduce the number of supported vc backends, for the benefit
of performance.

> Do you think the problem is solved? I could send you the debug log if
> you need.

The problem is not "solved", it is the lack of a "head" command on your
remote machine which supports the "-c" parameter.

Given, that your remote machine runs SunOS 5.9, I don't regard it as
super-important. But if you need, we could try to find a solution. I let
it to you.

> Thanks
> Santosh

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]