[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: dired-do-query-replace-regexp fails

From: Rodrigo Amestica
Subject: Re: dired-do-query-replace-regexp fails
Date: Thu, 11 Apr 2019 14:21:20 -0400
User-agent: mu4e 1.1.0; emacs 26.1

On 2019-04-11T03:34:07-0400, Michael Albinus wrote:
> Rodrigo Amestica <address@hidden> writes:

> > Hi,

> Hi Rodrigo,

> > after marking a few files in a dired buffer, then, I tried
> > dired-do-query-replace-regexp and it fails with the error shown below. The
> > reported file name (path and name) is the first marked file, that is, I'm
> > sure that the file exists.

> I have no Emacs 26.1, so I've tried with the release candidate of Emacs
> 26.2. It works as expected.

> > Please, any hint on how to debug the problem?

> Does the problem also persist if you start "emacs -Q"?

yes, the problem persists. If I try on local files (not through tramp),
then, that works correctly.

I will give emacs 26.2 a try.


> > Thanks,
> >  Rodrigo

> Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]