[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (; tramp is confused by subdomains

From: Jon Schewe
Subject: Re: tramp (; tramp is confused by subdomains
Date: Fri, 10 May 2019 04:24:37 -0500
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.6.1

On 5/6/19 9:51 AM, Michael Albinus wrote:
Jon Schewe <address@hidden> writes:

Hi Jon,

I connect to one host with /|sudo:address@hidden:
I connect to a second host with

Initially everything is OK. However after the connections time out and I
want to reconnect I find that connecting to
/ssh:address@hidden|sudo:address@hidden: prompts me for the password
for instead of ssh:address@hidden I also find that the
files that I see are on instead of

I have tried cleaning up all connections and all buffers and I still get
prompted for the wrong host until I restart emacs.
Could you pls try the following patch?

That patch appears to have fixed the issue. I'll keep running with it to see if the problem occurs again.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]