[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp: hangs with “found remote shell prompt”, got `run nil “/bin:/u

From: Wenguang Wang
Subject: Re: Tramp: hangs with “found remote shell prompt”, got `run nil “/bin:/usr/bin”` repeatedly in debug buffer
Date: Thu, 9 Apr 2020 10:41:51 -0700

After bisecting, found the offending line: (require 'tex-site)

My actex version is 11.13 and I have not updated it in many years. I disabled 
it for now but will retry after upgrading to the current version of 12.2.

Thanks for all the help!


> On Apr 9, 2020, at 9:56 AM, Michael Albinus <address@hidden> wrote:
> Wenguang Wang <address@hidden> writes:
>>> emacs -Q --eval '(tramp-verbose 10)'
>> I got this error:
>> eval: Symbol’s function definition is void: tramp-verbose
>> So I tried:
>> emacs -Q --eval '(setq tramp-verbose 10)’
> Of course. Excuse my sluggishness ...
>> And tramp worked!
>> So it has to be a problem in my .emacs. I will bisect and find out.
> Great! Pls let us know what happened.
>> Thanks!
>> -Wenguang
> Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]