[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (; Waiting for prompts from remote shell

From: Michael Albinus
Subject: Re: tramp (; Waiting for prompts from remote shell
Date: Mon, 22 Jun 2020 16:29:26 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

User Account1 <> writes:


> While trying to run org-capture or even while restarting, Tramp mode
> tried to connect to a previously connected server(via vpn). This hangs
> the system till the connection fails.
> I have tried tramp-cleanup-this connection,
> tramp-cleanup-all-connections, tramp-cleanup-this-buffer and
> tramp-unload-tramp. But this keeps on popping up.

According to the debug buffer, Tramp accessses the file
/home/vinit/exp/espnet-0.7.0/egs/Marathi/asr1/Results/ on
/ssh:vinit@ Do you still have this file open? Or a
respective buffer, with such a default directory?

If this happens also after an Emacs restart, do you have this file in
recentf or a similar package?

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]