[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp ( nil/nil); /sudo doesn't work

From: Giovanni Ruggiero
Subject: Re: tramp ( nil/nil); /sudo doesn't work
Date: Wed, 30 Sep 2020 19:27:05 +0200

mmh... yes, it works.

There must be something in my init that messes things up.

Sorry for the waste of time.

Thank you

On Wed, Sep 30, 2020 at 7:09 PM Michael Albinus <> wrote:
Giovanni Ruggiero <> writes:

Hi Giovanni,

> They are just the prefix I've tried, after those I've added the
> semicolon and the path.
> To be more precise, to open the alternatives.log file, I've tried:
> /sudo:root@localhost:/var/log/alternatives.log
> /sudo:localhost:/var/log/alternatives.log
> /sudo:<hostname>:/var/log/alternatives.log
> /sudo:root@<hostname>:/var/log/alternatives.log
> /sudo:
> /sudo:root@
> //sudo::/var/log/alternatives.log
> and none of them works

Please start "emacs -Q" and see, whether it works.

> Thank you

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]