[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems setting FTP connection via Tramp

From: Adam Faryna
Subject: Re: Problems setting FTP connection via Tramp
Date: Wed, 3 Feb 2021 22:09:59 +0000

Entire content of the buffer:

ftp> open
ftp: Can't connect to `': Connection refused
ftp: Can't connect to `'

I see the wrong port is selected. I tried to connect to port 2221 but it used 21.

On Wed, 3 Feb 2021 at 12:01, Michael Albinus <> wrote:
Adam Faryna <> writes:

> Hi,

Hi Adam,

> As discussed in SX post (link below), I tried to setup FTP connection
> between Tramp and Android FTP server, but without success. Connecting
> via Terminal FTP client works without problems. I use Tramp for ssh
> connections without problems, as well.
> Original post with more details:
> OS: macOS 10.15.7
> Emacs: GNU Emacs 27.1.90 (build 1, x86_64-apple-darwin19.6.0, NS
> appkit-1894.60 Version 10.15.7 (Build 19H2))

There shall be a buffer *ftp user@host*. Pls show this.

> Thanks,
> Adam

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]