viewmail-info
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[VM] bug on running vm-visit-imap-folder?


From: Robert Marshall
Subject: [VM] bug on running vm-visit-imap-folder?
Date: Sat, 26 May 2012 09:57:17 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.1.50 (gnu/linux)

running 8.2.0b

Previously (not sure when the behaviour changed) when I ran
vm-visit-imap-folder I used to get prompted for the short name of the
imap account (and tab completion worked), then the password for the
account and then the account:folder - and tab completion also worked

Now the initial prompt expects account:folder as the first input and the
password only when you attempt to get the new email (I see this follows
the doc string). However when I attempt to tab complete (at the initial
prompt) I get the message:

read-passwd: Command attempted to use minibuffer while in minibuffer
vm-read-imap-folder-name: IMAP folder required in the format 
account-name:folder-name

I assume this is unintended, anyone else seeing this? Is it attempting
to read the password before it knows which imap folder?

emacs 24.1.50.1

Robert
-- 
La grenouille songe..dans son ch√Ęteau d'eau
Links and things http://rmstar.blogspot.com/


reply via email to

[Prev in Thread] Current Thread [Next in Thread]