viewmail-info
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VM] VM suddenly becoming slow on accessing imap server


From: Robert Marshall
Subject: Re: [VM] VM suddenly becoming slow on accessing imap server
Date: Wed, 09 Apr 2014 19:28:24 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.4.50 (gnu/linux)

On Tue, Apr 01 2014, Robert Marshall <address@hidden> wrote:

> On Tue, Apr 01 2014, Uday Reddy <address@hidden> wrote:
>
>> Robert Marshall writes:
>>
>>> When there's a long delay waiting for the messages to arrive emacs is
>>> thrashing the CPU so it's not a network problem - or at least not one
>>> where it's timing out on something.
>> If there are run-away processes that shouldn't be there, you should either
>> kill the Emacs session and restart, or you can use your elisp knowledge to
>> `delete-process' all the offending subprocesses.  I don't know a better way.
>>
>
> It is looking likely that this is a problem with the latest emacs build
> rather than vm - I'm now trying running on a non-latest build and *so far* I
> can't see the problem. I'll give it to the end of the day and if the bug
> doesn't reappear (so then it would appear to be changes in the emacs src
> trunk) I'll then need to try to get some test case together that I can
> get an emacs bug report together and I'll try profiling it when the bug
> is active.
>

Just to report back (if you don't read g.e.help) that it was a problem
with that build of emacs - I was running out of pure space and I had to
rebuild with a larger value of SYSTEM_PURESIZE_EXTRA

Robert
-- 
La grenouille songe..dans son ch√Ęteau d'eau
Links and things http://rmstar.blogspot.com/


reply via email to

[Prev in Thread] Current Thread [Next in Thread]