[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vile] vileget not working, known issue?

From: Chris G
Subject: [vile] vileget not working, known issue?
Date: Fri, 14 Sep 2007 21:17:26 +0100
User-agent: Mutt/1.5.16 (2007-06-09)

I have just found the vileget doesn't work here at home on my
Slackware system.  I'd never tried it before as I didn't really need
it here as I did at work.

I have made some progress at work using ssh to fire up an xvile on my
desktop system driven by the remote Solaris system to get around the
scrambled perl (and other) stuff on Solaris.  I think that will
eventually work there.

However at home when I try "vileget <something>" it pops up an xvile
window almost immediately but the calling command line waits for a
while and then says:-

    /usr/local/bin/vileget: connect: No such file or directory at 
/usr/local/bin/vileget line 176.

... in other words it hasn't managed to create .vilesock.

I just built a 9.5o xvile from scratch and installed it just to make
sure my installation is OK but I get the same error.

Chris Green

reply via email to

[Prev in Thread] Current Thread [Next in Thread]