[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vile] Flex 2.6.x

From: Brendan O'Dea
Subject: Re: [vile] Flex 2.6.x
Date: Tue, 4 Oct 2016 16:52:10 +1100

On 4 October 2016 at 15:58, Michael Wagner <address@hidden> wrote:
> The configure script is looking for flex >= 2.5 and <= 2.6. Newer
> versions of flex (2.6.x) fail while checking for the subversion:
>     LEX_SUBVERSION=`echo "$LEX_VERSION" | sed -e 's/^2.5.//'`
> This results in the following output from the configure script and
> broken syntax filters (undefined symbol):
>     checking version of flex... 2.6.0
>     ./configure: line 5316: test: 2.6.0: integer expression expected

The patch attached to this bug addresses the problem, and should be
included in vile 9.8s:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]