[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Weechat-dev] [bug #29726] weechat sasl support is not working -- weecha

From: anonymous
Subject: [Weechat-dev] [bug #29726] weechat sasl support is not working -- weechat compile configuration recognizes libgcrypt -- Running arch
Date: Sat, 01 May 2010 03:37:15 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/533.2 (KHTML, like Gecko) Chrome/5.0.342.9 Safari/533.2


                 Summary: weechat sasl support is not working -- weechat
compile configuration recognizes libgcrypt -- Running arch
                 Project: WeeChat
            Submitted by: None
            Submitted on: Sat 01 May 2010 03:37:15 AM UTC
                Category: compilation
                Severity: 3 - Normal
              Item Group: compile/install
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: Kevin Morris
        Originator Email: address@hidden
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 0.3.2
                IRC nick: kevr



Build attempted on: Weechat 0.3.2, Weechat 0.3.3-dev, Weechat-'t
have the module, but tried anyways).

System weechat was built on: Arch Linux i686

Hardware specs:
ASUS Laptop
cpu - Intel Core 2 Duo T9400 (2.53ghz)
ram - 4GB DDR2
hdd - 500gb sata
video - nvidia 9650M GT


I've tried to compile weechat with sasl support on the two first versions
attempted at the top of this bug report. ./configure does recognize libgcrypt
on my system, yet i build/install and sasl does not work. I do know sasl is
enabled on the servers I am attempting it on as I used weechat 0.3.2 on debian
based distributions and the sasl authenticated fine. Also come to learn that
person in #weechat uses the same distro setup as me, and the same libgcrypt
version -- who has sasl running fine. I would really love to use arch with
weechat/sasl, because i love arch and sasl. Anyway, there are no errors given
-- i've tried cmake and ./configure methods to build, it simply does not sasl.
Configurations are all correct, they are the same config files i used on the
debian based distros previously. Hope you guys can fix this soon. I'll be in
#weechat on freenode as 'kevr' if anyone would like to speak with me.

Thank you for your time,
Kevin Morris


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]