[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Weechat-dev] [bug #38496] Bitlbee connection breaks afte

From: Peter C
Subject: [Weechat-dev] [bug #38496] Bitlbee connection breaks after 0.4.0
Date: Sun, 10 Mar 2013 14:30:10 +0000
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.160 Safari/537.22


                 Summary: Bitlbee connection breaks after 0.4.0
                 Project: WeeChat
            Submitted by: prime
            Submitted on: Sun 10 Mar 2013 02:30:08 PM GMT
                Category: irc plugin
                Severity: 3 - Normal
              Item Group: irc protocol
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: 
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 0.4.0
                IRC nick: prime



I'm running os x 10.8.2 with weechat 0.4.0 and bitlbee 3.2

When I ran weechat, bitlbee connected and then stayed connected, while
in 0.4.0 it connects and immediately disconnects with this message.

10:28:51      bb  -- | End of MOTD
10:28:51      bb  -- | User mode [+s] by prime
10:28:51      bb =!= | irc: reading data on socket: error 22 (connection
closed by peer)
10:28:51      bb  -- | irc: disconnecting from server...
10:28:51      bb  -- | irc: disconnected from server

I started to think it was something in weechat when I had the idea to test it
from irssi which worked, so I rolled back to weechat and when it
worked there, I figure something in 0.4.0 is causing this to happen.

Please drop me a pm on freenode if you can address this.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]