[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Weechat-dev] [bug #41735] When I close, I get an error, but everything

From: anonymous
Subject: [Weechat-dev] [bug #41735] When I close, I get an error, but everything works correctly
Date: Fri, 04 Apr 2014 16:54:13 +0000
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0

Follow-up Comment #7, bug #41735 (project weechat):

>Are you using latest devel version, compiled with CMake? 
>If still not working with devel compiled with CMake, please try to start
WeeChat without scripts (weechat -s). Does it still crash without scripts?

I've also tried reinstalling all my dependencies and doing it as you asked and
still get the crash.
I've also tried installing using homebrew (instead of compiling on my own)
using flags "--with-aspell --with-guile --with-lua --with-perl --with-python
--with-ruby --HEAD" and still get the crash on exit.

Every backtrace is the exact same.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]