[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't compile weechat 3.3

From: ForWeechatSnake
Subject: Can't compile weechat 3.3
Date: Fri, 08 Oct 2021 15:03:22 +0000

OS: Ubuntu 16.04.07 LTS (xenial)
I want to compile with CMAKE  weechat 3.3.
So, before it I try to install all dependencies:
# sudo apt-get build-dep weechat

Reading package lists... Done
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
builddeps:weechat : Depends: asciidoctor (>= 1.5.4) but it is not installable
                     Depends: gem2deb but it is not installable
                     Depends: libphp-embed
E: Unable to correct problems, you have held broken packages.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]