[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] bugs in LaTeX-includegraphics-extensions; incompatibi

From: Mosè Giordano
Subject: Re: [AUCTeX-devel] bugs in LaTeX-includegraphics-extensions; incompatibility with old emacsens
Date: Fri, 15 Sep 2017 18:25:43 +0200

Hi all,

2017-09-15 8:25 GMT+02:00 Ikumi Keita <address@hidden>:
>> My vote would be to keep it as it: Emacs 22.3. was released 2008.  I
>> think it is time to ask users to update Emacs or use an older AUCTeX
>> release (11.88 or older).  This would apply for XEmacs users as well.
> I see.  What do others think?

If I remember well, some time ago we reached a consensus on dropping
support for Emacs versions prior to 24 after AUCTeX 11.90.  Now we are
on 11.91 --- which was a necessary bugfix release --- IMHO it's time
to move on.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]