[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX-devel] Problems installing auctex on Windows 10

From: R C
Subject: Re: [AUCTeX-devel] Problems installing auctex on Windows 10
Date: Tue, 1 May 2018 09:06:55 -0400

Thanks for your response. I tried a couple more times and finally the installation worked.
I have only texlive2018 installed and I had (set-language-environment "utf-8")  set in my init file.

I am not sure what the problem was, but everything is working fine now.
However, for future reference I would like to know how to fix the docstrip error when doing the installation from source.


On Tue, May 1, 2018 at 12:05 AM, Ikumi Keita <address@hidden> wrote:
Hi all,

>>>>> R C <address@hidden> writes:
> Hi,
> I had tried installing through elpa but get the following error:

> Package transaction finished. 4/30/2018 4:16:55 PM
> Deleted:
>   auctex  12.1.1

> Package transaction finished. 4/30/2018 7:13:21 PM
> Errors:
>   (error tex-jp.el:0:0: error: scan-error: (Unbalanced parentheses 24404
> 44141))

It seems that multibyte mode is disabled for some unknown reason and
multibyte characters in tex-jp.el are treated as sequences of raw bytes.

On my windows 10 home edition, installing from elpa works without such
error.  Could you provide the output of M-x TeX-submit-bug-report?

> Is there a way to have the make file find docstrip?

I suspect that there is some problem in your installation of TeX
distribution.  Speculating from the following lines, you have two
different TeX distributions and they might interfere in some ways.

Ikumi Keita

>> 2018-04-30 23:10 GMT+02:00 R C <address@hidden>:
>> > I do have Texlive 2018 installed.

>> > This is TeX, Version 3.14159265 (TeX Live 2017/Cygwin) (preloaded
>> > format=tex)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]