[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] local installation of auctex.

From: David Kastrup
Subject: Re: [AUCTeX] local installation of auctex.
Date: Wed, 12 Oct 2005 15:55:00 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

"B... H..." <address@hidden> writes:

> probably a stupid question, but I couldn't find a FAQ
> answering it. I try to instll AUCTEX locally, that
> means without root permissions. So I ran configure
> with 
> --prefix=$HOME/.lisp/ --with-emacs=/usr/bin/emacs
> No probem. I ran make, no problem. But 
> make lispdir=$HOME/elisp install
> as written in the installation guide

_WHAT_ installation guide?  None of ours.

> ends up with a mes since the configure tries to make a directory in
> /usr/share/emacs/site-lisp/auctex
> which is not allowed of course. What is the voodoo
> word to solve the problem?

Your prefix is not a prefix.  A normal _prefix_ would be just $HOME,
as written in the _delivered_ installation instructions.  I recommend
that you scratch any age old installation guide you happened to find
on the garbage heap of Google, and instead use the _delivered_
instructions in the file INSTALL.

If you are still experiencing problems, come back.

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]