[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] [Fwd: Problems with preview]

From: David Kastrup
Subject: Re: [AUCTeX] [Fwd: Problems with preview]
Date: Fri, 21 Oct 2005 14:20:20 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Erik Frisk <address@hidden> writes:

> Should these bug-reports be sent to address@hidden or address@hidden

The bug list, preferably.  It can mean quite a bit of traffic, in
particular when log files get involved.

> Yesterdat, I tried to install auctex under XP and XEmacs and ran
> into some problems.

There is a reason that we recommend using Emacs.  It's not like we
don't try to make AUCTeX also usable for XEmacs, but our track record
is not too impressive.

> First, preview-latex.el wasn't generated, but I saw that this bug
> was fixed in CVS (maybe my home-fix for this was incorrect and the
> source of my problems. I did a make preview-latex.el and proceeded).
> The install procedure worked alright and no glitches apart from a
> MULE related thing. I had to comment out two MULE parts in the
> Makefile (I ran make that comes with msys) since they produced an
> error.

It's not the first such report, and it is not supposed to happen.
Maybe someone else can shed some more light on this, and how we might
be able to avoid this.

> Anyway, my real problem came with preview-latex. When previewing I
> get the message:
>    Preview-DviPS exited abnormally with code 1 at Fri Oct 21 08:39:39
>    DviPS sentinel: Opening input file: No such file or directory,
>    c:\home\erik\tmp\_region_.prv\tmps3Aka1\
> which I assume is related to the following message in the compile log:
>    Preview-LaTeX exited as expected with code 1 at Fri Oct 21 08:39:38
>    Running `Preview-DviPS' with ``dvips -Pwww _region_.dvi -o
>    _region_.prv\\tmps3Aka1/''
                 ^^ double backslash.
>    This is dvips(k) 5.94b Copyright 2004 Radical Eye Software
>    (
>    ' TeX output 2005.10.21:0839' -> _region_.prvtmps3Aka1/
                                                  ^^ no backslash
>    c:\usr\tex\miktex\miktex\bin\dvips.exe: ! couldn't open PostScript
>    file
> Unfortunately, I do not remember exactly what my configure call looked
> like, but it was straight out of the manual.
> Any ideas of what I may have done wrong?

Something bad happens with the quoting.

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]