[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] [Luis A Escobar] failed to install AUCTeX in Windows XP

From: Ralf Angeli
Subject: Re: [AUCTeX] [Luis A Escobar] failed to install AUCTeX in Windows XP
Date: Sat, 12 Nov 2005 11:57:59 +0100
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/22.0.50 (gnu/linux)

Copying the mailing list.

* Luis A. Escobar (2005-11-11) writes:

> Ralf: I went ahead and installed the MSYS shell.
>   The makes fails again.
>   I am attaching a .pdf file where you can see the errors.
>   I did not include a regular file because I could cut/paste
>   from that shell.

I am not including the PDF file in this mail because it is too big for
the list, but as an information for others on the list, it essentially
shows the same error as with Cygwin.

>   I also tried to type in the sequence
> /c/PROGRA\~1/XEmTeX/bin/win32/tex
> but again the shell does not allow me to key in the
> sequence /XE it locks afte the /X

Hm, I've never see something like this.  Are you running any software
or using a feature of Windows which might intervene when inserting /X?
Do you see such a behavior in other applications?

> when I type in
> /c/PROGRA\~1/XemTeX/bin/win32/tex
> it starts tex

That's strange.  I wonder why it works here and not during the build.
I don't know if the /XE part is substituted during the build as well,
but the error message does not look like it is.  Probably I'll have to
experminent with stuff like "PROGRA~1" in the path myself in order to
find out.  Does anybody else have an idea?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]