[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't costomize font for the `menu' face

From: Katsumi Yamaoka
Subject: Re: Can't costomize font for the `menu' face
Date: Wed, 13 Jul 2005 17:01:23 +0900
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/22.0.50 (gnu/linux)

>>>>> In <address@hidden> Katsumi Yamaoka wrote:

>> Thanks.  I tried it, however I'm not still able to set the
>> `menu' font.

> Oops, your fix did the trick in the Solaris 2.6 display.  I'm
> using the Fedora Core 4 linux normally, and it will be a problem
> of occurring only with FC4's X server (or the window manager).
> I'll look into it, though I might be able to do nothing...

Solved!  The solution is quite basic; it is to add all the
existing font directories to the font path in the proper order
using the xset command.  Formerly, the font path contained only
`unix/:7100'.  The reasons I forgot to do it are:

  The fonts which were used in normal Emacs buffers could be set
  correctly.  Furthermore, all the fonts including the menu font
  could be set in Emacs 21.x.

  Before upgrading RHL9 to FC4 (a couple of weeks ago), there
  was no problem even in Emacs 22.  The font path contained only
  a few directories which I had installed and `unix/:7100' then.

I don't know the difference between RHL9 and FC4 in detail, but
all's well that ends well. :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]