[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot modify directory list GTK file dialog

From: Jan D.
Subject: Re: Cannot modify directory list GTK file dialog
Date: Tue, 20 Dec 2005 00:35:20 +0100
User-agent: Mozilla Thunderbird 1.0 (X11/20041206)

Stephen Berman wrote:

On Sun, 18 Dec 2005 17:58:15 +0100 "Jan D." <address@hidden> wrote:

I can't reproduce it, with or without Gnome.  Are you running Gnome?

I mainly use KDE and was doing so when I posted the bug report.  I now
tried it with Gnome, and there it worked fine, both for adding and
removing directories.  I also tried it with the other window managers
I currently have installed -- windowmaker, blackbox, fvwm2, icewm, twm
-- and it failed with all of these, just as with KDE.  I think the
window manager Gnome uses here is metacity.  This is SUSE 10.0.

Can you check the permissions on your home directory and you

address@hidden:~> ls -ld ~ .gtk-bookmarks
-rw-------   1 steve users    0 2005-12-18 20:38 .gtk-bookmarks
drwxr-xr-x  96 steve users 8192 2005-12-18 20:39 /home/steve

I'll have to see what this operation actually does and where the error
message realy means.  It is somewhere in the GTK sources, it might
take a while.

Stay tuned ...


Suse has modified the GTK file chooser, and apparently they only mean for it to function under Gnome. I suggest you file a bug report to the Suse folks. Sorry I can't help you more.

   Jan D.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]