[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: local chars displayed as numbers

From: Andreas Roehler
Subject: Re: local chars displayed as numbers
Date: Fri, 22 Sep 2006 19:23:57 +0200
User-agent: Thunderbird (X11/20060516)

Reiner Steib schrieb:
On Thu, Sep 20 2006, Andreas Roehler wrote:

Little correction, concerning last mail to Reiner Steib:

Phenomen is gone if I

- mark and delete a portion from the beginning of the buffer
- mark and delete a portion from the end of the buffer

- save and reopen;

also - as reported - its gone, if I mark and copy the
buffer into a new one.

Probably you didn't include the problematic char in this situations.

Plain opening, reopening, delete something without
mark-region doesn't change it.

Please try to visit that file by:
  C-x RET c iso-8859-1 RET C-x C-f FILENAME
I get

`jÃ1/4ngsten' instead of `jüngsten'

`Ãsterreich' instead of `Österreich'

I suppose this was _after_ converting the file to UTF-8.

Saving with

  C-x RET f utf-8 RET C-x C-s
can't help here.

Please try again with Handa-san's changes to `language/european.el'.

Bye, Reiner.



Unfortunately I can't report success: With anew loaded
european.el it's still the same.

Strange beside - as I reported already:

if I mark and delete big portions from the beginning
and the end of the buffer, save the rest with new name
and reopen, it's gone.

But that's only with big portions:
Tried it with a few lines, it remained unchanged.

Also its gone if I copy it into a new buffer.

Send you the test8.txt off-list.

Have a good time

Andreas Roehler

reply via email to

[Prev in Thread] Current Thread [Next in Thread]