[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (2.0.8); Unable to edit remote files using Tramp

From: Kai Großjohann
Subject: Re: tramp (2.0.8); Unable to edit remote files using Tramp
Date: Sun, 04 Aug 2002 11:05:37 +0200
User-agent: Gnus/5.090007 (Oort Gnus v0.07) Emacs/21.3.50 (i686-pc-linux-gnu)

Krishnakumar B <address@hidden> writes:

> BTW, the remote host runs SSH commercial version and I am using OpenSSH. I
> exported the keys to the commercial version's format and since the home
> directory is shared and NFS mounted, it works. Also the name of the home
> directory changes from machine to machine i.e on some it is
> /home/cs/student/kitty and on others it is /apt[1-5]/cs/student/kitty. But
> I did check that I was able to get a login shell without entering any
> password and it worked.

Tramp has been talking to the remote shell already, so the ssh part worked.

A large number of young women don't trust men with beards.  (BFBS Radio)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]