[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp freezes XEmacs on startup

From: Mark Oberfield
Subject: Re: tramp freezes XEmacs on startup
Date: 18 Aug 2002 00:39:04 +0000
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Artificial Intelligence)

lawrence mitchell <address@hidden> writes:

> [OP Cc'ed as he doesn't apppear to be on tramp-devel]

Sorry am I not on tramp-devel and so didn't know I was getting any

Anyway, it works now.  Don't ask me why.  I didn't change a thing :)

I basicallly gave up on it that afternoon shut down XEmacs and the
next day fired up XEmacs again, and I thought "what the heck? I'll
give it another shot."  Tried it and it finally sucked the files I
wanted into buffers.

Thanks for followup and if it happens again I will attempt to
debug tramp-wait-for-output since I verified that exec /bin/sh
does work on the remote machines I use.

Thanks again

> Kai Grossjohann wrote:
> > lawrence mitchell <address@hidden> writes:
> >> I just had a thought, it may be that `tramp-wait-for-output'
> >> doesn't return at all.  You could try edebugging that
> >> function to see what happens.  But I'm grasping at straws
> >> somewhat.
> > I don't seem to have Mark's original message, but Lawrence's answers
> > went to tramp-devel only.  Did Mark see them?  Who is Mark?

"Never argue with a fool - people might not know the difference."
        -- Anonymous

reply via email to

[Prev in Thread] Current Thread [Next in Thread]