[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compile erros (tex)

From: Harry Putnam
Subject: Re: compile erros (tex)
Date: Sat, 09 Nov 2002 09:40:00 -0800
User-agent: Gnus/5.090008 (Oort Gnus v0.08) Emacs/21.2 (i686-pc-linux-gnu)

address@hidden (Kai Großjohann) writes:

> Harry Putnam <address@hidden> writes:
>>   This is TeX, Version 3.14159 (Web2C 7.3.1)
>>   (/usr/local/tramp/texi/tramp.texi (/usr/share/texmf/tex/texinfo/texinfo.tex
>>   Loading texinfo [version 1999-09-25.10]: Basics, pdf, fonts, page headings,
>>   tables, conditionals, indexing, sectioning, toc, environments, defuns, 
>> macros,
>>   cross references, (/usr/share/texmf/tex/plain/dvips/epsf.tex) localization,
>>   and turning on texinfo input format.) (tramp.aux)
>>   ! Undefined control sequence.
>>   l.70 @copying
> Do you have another version of texinfo.tex on your system, perhaps
> one that comes from the texinfo-4.2 package that you have installed?
> 1999 seems quite old, I guess it's not from Texinfo 4.2 :-)

That package:
 comes from tetex-1.0.7-57.1 which is the latest version.

There is no texinfo.tex contained in the rpm package texinfo-4.2-5
Must be using one from automake
 find /usr/share/automake* -name texinfo.tex

Still doesn't work even after uninstalling the rpm version of texinfo
and installing it from latest sources.  Still grabbing the wrong
Finally overwrote /usr/share/texmf/tex/texinfo/texinfo.tex
with /usr/local/src/texinfo-4.2/doc/texinfo.tex

Now it works.  Seems lots of confusino for the sake of political
correctness :-).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]