[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: efs + tramp + emacs problem.

From: Alex Koval
Subject: Re: efs + tramp + emacs problem.
Date: Fri, 26 Dec 2003 19:28:07 +0200
User-agent: Opera7.23/Linux M2 build 518


Ok, since I started using new syntax with xemacs it works fine. Only 'emacs' have some bugs with opening files, and since that fact I stopped using it, and installed xemacs. Xemacs is a little slower, but at least it does not break on each file I am trying to open (its a little annoying when
you have to edit hundreds of files everyday).

I am not sure what unified-filenames syntax means? I understand that it means that I will be able to use same syntax for efs and SSH, but I did not know it exactly how I should call efs from xemacs. I tried something like /[ftp/address@hidden/ but it does not work. Same with

While it still tries to open 'ssh' via ftp when I try to open file like /ssh:address@hidden:/


On Fri, 26 Dec 2003 17:59:33 +0100, Kai Grossjohann <address@hidden> wrote:

Michael Albinus <address@hidden> writes:

Kai has prepared Tramp for using the same syntax on XEmacs; you need
(setq tramp-unified-filenames t) before loading Tramp. But it doesn't
seem to work correctly; I'm debugging it these days.

Ick.  It used to work, I even tried it once ;-)
What gives?

Kai, "cd /usr/ports/editors/xemacs21-mule; make install clean"

Alex V. Koval

reply via email to

[Prev in Thread] Current Thread [Next in Thread]