[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: tramp (2.1.5); can not save files with external transfer progra

From: James Yoo
Subject: Re: Fwd: tramp (2.1.5); can not save files with external transfer program methods
Date: Mon, 22 May 2006 12:05:28 -0500


I compiled emacs 22 and tried executing the shell

scp works manually from the shell... but scp,rsync,etc doesn't work
from within tramp...



On 5/22/06, James Yoo <address@hidden> wrote:
no bother,

I think  you might be on to something...

M-x shell yields:

Process shell exited abnormally with code 2

- james

On 5/22/06, Michael Albinus <address@hidden> wrote:
> "James Yoo" <address@hidden> writes:
> > thanks for your input michael.
> >
> > I tried the scp command on the eshell command line.  I got a password
> > prompt, which I entered, and the file was copied up...
> I don't know whether it is relevant, but I'ld prefer to see the
> test in the *shell* buffer (call "M-x shell"). There are some nasty
> pseudo tty problems with cygwin, and I'ld like to see the test as
> closed as possible to Tramp's actions. Eshell is too clever :-)
> I hope I don't bother you ...
> > - James
> Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]