[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sftp access fails on Emacs master (Avahi?)

From: Michael Albinus
Subject: Re: sftp access fails on Emacs master (Avahi?)
Date: Thu, 06 Feb 2020 20:56:24 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Stephen Berman <address@hidden> writes:

Hi Steve,

>> Could you pls check whether the appended patch helps?
> Thanks.  I applied the patch and rebuilt but I still get the same
> failure with the same backtrace and no Tramp debug output.  I also tried
> `M-x tramp-cleanup-all-connections' (though the only entry in
> ~/.emacs.d/tramp was `(nil)'), but to no effect.

I've modified the Avahi service name in zeroconf.el (to a wrong one). By
this, I could provoke the error locally. The appended patch has fixed
this for me, also in case of "not existing" Avahi service. Could you pls
check this patch, instead of the previous one?

> Steve Berman

Best regards, Michael.

Attachment: txt2sh7My10mL.txt
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]