[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [aspell-devel] Aspell does not compile under current GCC-CYGWIN

From: Melvyn Sopacua
Subject: Re: [aspell-devel] Aspell does not compile under current GCC-CYGWIN
Date: Wed, 30 Oct 2002 13:16:00 +0100

At 10:19 30-10-2002, Alexis Cellier wrote:

I'd like to inform you that aspell does not compile under the latest released version of gcc-cygwin.

That would be gcc 3.x.
Just cut and paste the error message into google and be amazed with the number of packages that break with gcc 3.

I'm guessing, but your error prolly contains unresolved references to __gxx_personality_v0.

(Re-) Install gcc 2.95.3 or as it's called now "gcc2", then set CC=gcc2 (or however it's named then) and retry.
It compiles perfectly with that combination.

$ aspell --version ; uname -rsp ; gcc --version
@(#) International Ispell Version 3.1.20 (but really Aspell 0.50.2)
CYGWIN_NT-5.0 1.3.12(0.54/3/2) unknown

There are a few warnings, which can be easily corrected, with a patch i'll provide shortly.

Best regards,
Melvyn Sopacua
If it applies, where it applies - this email is a personal
contribution and does not reflect the views of my employer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]