[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: backward compatability of tools

From: Thomas E. Dickey
Subject: Re: backward compatability of tools
Date: Sat, 22 Feb 2003 06:24:19 -0500 (EST)

On Fri, 21 Feb 2003, John Burger wrote:

> It seems to be explicitly against the philosophy of Autoconf to do
> anything in response to particular hardware or OS versions.  Rather,

back to the original point - changes were made to autoconf which made
it incompatible with known, widely-used versions of Bourne shell for
no better reason than nicety of implementation.

You don't need a special test for that.

T.E.Dickey <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]