[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Axiom-developer] [AxiomDownload]

From: Bill Page
Subject: [Axiom-developer] [AxiomDownload]
Date: Tue, 11 Oct 2005 22:15:59 -0500


-From unknown Mon Sep 12 12:42:27 -0500 2005
-From: unknown
-Date: Mon, 12 Sep 2005 12:42:27 -0500
-Subject: Graphics does not work under the TeXmacs 1.0.5 interface
-Message-ID: <address@hidden>
-Under linux with TeXmacs, the graphics doesn't appear at all. Just the message 
indicating the type is shown.
-I even followed the instructions on the FAQ and changed the AXIOMsys to axiom 
and even sman. But if I do that though HyperDoc appears, I have to press return 
several times(may be upto 7 times) before the answer appears on the texmacs 
interface. Just blank lines with the red axiom prompt keep on appearing.

-From unknown Mon Oct 10 13:49:38 -0500 2005
-From: unknown
-Date: Mon, 10 Oct 2005 13:49:38 -0500
-Subject: Hyperdoc and Axiom Help menu in the TeXmacs interface
-Message-ID: <address@hidden>
-Is there a possibility of using the hyperdoc type in the commands in the 
TeXmacs interface (to get a nicely formatted output)? I tried to replace the 
tm_axiom program with the one that launches axiom or sman  instead of AXIOMsys 
but doing that causes me to press the enter key several times to get the 
commands accepted and that is really annoying.
-I am using a Fedora-3. The problem seems to be in the sman or axiom as when I 
launch it separately, the same thing occurs--ie, I have to press the enter key 
several times to get the command accepted. I have used axiom built from the 
April 2005 sources as well as that from the September 2005 sources and the 
problem continues.
-Also can the axiom help/reference be lanched from within the TeXmacs as it can 
be done using MuPAD from TeXmacs.
-From unknown Mon Oct 10 13:55:10 -0500 2005
-From: unknown
-Date: Mon, 10 Oct 2005 13:55:10 -0500
-Subject: RE:Hyperdoc and Axiom Help menu in the TeXmacs interface
-Message-ID: <address@hidden>
-In-Reply-To: <address@hidden>
-I also face the same problem but on Mandrake Linux. Accessing online help 
would definately be wonderful idea. I know that Hyperdoc exists for this 
purpose but the way HyperDoc does this needs a lot of improvement to be useful.
-[96 more lines...]

forwarded from

reply via email to

[Prev in Thread] Current Thread [Next in Thread]