[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Findutils-patches] [PATCH] -delete requires -depth

From: Dmitry V. Levin
Subject: Re: [Findutils-patches] [PATCH] -delete requires -depth
Date: Fri, 24 Aug 2007 02:06:54 +0400

On Thu, Aug 23, 2007 at 11:11:23AM +0100, James Youngman wrote:
> I am proposing to make this change in findutils-4.3.9.    Any objections?
> On 8/23/07, James Youngman <address@hidden> wrote:
> > 2007-08-23  James Youngman  <address@hidden>
> >
> >         The -delete action now requires -depth rather than automatically
> >         turning it on.
> >         * find/parser.c (parse_delete): Require -depth to be selected, but
> >         don't turn it on by default.  This fixes Savannah bug #20865.

This change will certainly break my scripts.

I'm sure you can find a way to resolve potential confusion mentioned in
#20865 without breaking backwards compatibility.


Attachment: pgpd8q_5uCaTm.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]