bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11061: 24.0.94; emacsclient -n not working


From: nyc4bos
Subject: bug#11061: 24.0.94; emacsclient -n not working
Date: Sun, 25 Mar 2012 00:18:15 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.94 (windows-nt)

Juanma Barranquero <address@hidden> writes:

>> D:\emacs-24.0.94\bin\emacsclient.exe: connected to remote socket at
>> 192.168.1.10
>>
>> However, I don't get an Emacs frame/buffer with non-existant-file.txt
>> nor do I get returned to the command prompt.
>>
>> I have to type Ctrl-C to get back to the command prompt.
>
> I cannot reproduce the problem, with either 24.0.94 or the current
> trunk. After running emacsclient it takes a couple seconds, and then
> Emacs shows the buffer for non-existant-file.txt and emacsclient.exe
> exits.

I had waited for about 5 minutes with each attempt.

However, after I rebooted, everythime works as expected.

>
>> Recent messages:
>> For information about GNU Emacs and the GNU system, type C-h C-a.
>> Source file `d:/emacs-24.0.94/lisp/server.el' newer than byte-compiled
>> file
>
> Do you have a modified (and uncompiled) server.el?

When I was having this problem I modified server.el to put in
some debugging statemets:

   (message "I have reached here")

to see if I could determine where the problem was occurring.

Rebooting seemed to make this problem non-reproducable, so this
report can be closed.

Thanks.
>
>     Juanma





reply via email to

[Prev in Thread] Current Thread [Next in Thread]