[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] implement full-blown select(2) for winsock

From: Paolo Bonzini
Subject: Re: [PATCH] implement full-blown select(2) for winsock
Date: Tue, 23 Sep 2008 18:38:20 +0200
User-agent: Thunderbird (Macintosh/20080707)

> In this case, the tradition is that the gnulib module
> name is named after the function and not the header file, though, so
> possibly you could rename sys_select to select?  Maybe it is not worth
> the breakage though, you decide.

Maybe later.  I also think it should be renamed, but I'm not sure it's
worth the breakage.

> So I have reconsidered, and your last patch seems fine to me.  Please
> push it.

Thanks!  I'll wait 24-48 hours for people to test it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]