[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-gv] problems with libXaw3D-1.6.1

From: Markus Steinborn
Subject: Re: [bug-gv] problems with libXaw3D-1.6.1
Date: Wed, 29 Feb 2012 07:35:58 +0100
User-agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.2) Gecko/20120216 Firefox/10.0.2 SeaMonkey/2.7.2

Orion Poplawski schrieb:

So it looks like with 1.6.1 it is up to applications to use:

pkg-config --cflags xaw3d

To set the macros at compile time. internationalization is set by default. I had been setting arrow-scrollbars, but looks like I need to set the others too.

That's exactly that the world needs: Xaw3d incompatible to Xaw3d 1.5E, so all programs that need it need an adjusted built system - all with checiing if Xaw3d 1.6.x is being used (there isn't an documented check for that) - thus making it very incompatible to Xaw3d 1.5E.

And it also does not include significant bug fixes - so why should I wish to use Xaw3d 1.6.1 instead of a bugfixed Xaw3d 1.5E?

I cannot believe that.

Greetings from Germany

Markus Steinborn

reply via email to

[Prev in Thread] Current Thread [Next in Thread]